Non aviation content. Play nice – No religion, no politics and no axe grinding please.
User avatar
By Rob P
#1519835
OK so my vast council house tele (Sony Bravia) was happily chatting to my BT Home Hub 5.

Then I went and upgraded the broadband, which brought me a Home Hub 6.

Now the tele won't talk to it, and its inbuilt troubleshooting menu suggests I need to set a static IP Address on the tele.

I know where this can be done, and online sources suggest that all I need to do is source the routers IP address and increase the last digit of that. But it cautions that number should be less than 254

Regrettably the router IP address is 192.168.1.254

See the problem?

Any suggestions?

Rob P
#1519845
I have no idea about BT home hubs, but in any case you don't want to be changing a router's IP address unless you absolutely know what you are doing.

In principle, what you are probably looking for is a page on the router that allows you to reserve a range of addresses from within which you will allocate the telly one; then go to the telly and set it to a static address, using one of the values from within the range you've just defined. That will stop the router automatically allocating it to something else.
Rob P liked this
#1519847
Firstly, the advice to "just add 1" is because most routers pick 192.168.1.1 as their own address.
Pick any number below 254 (suggest 192.168.1.30 as well away from other numbers).
The gateway address needs to be your router's address.

Secondly - check that the home hub is set to deal with all flavours of wifi. Older TVs may only support older standards.

Thirdly, the HH 6 uses IPV6 as the default addressing scheme. I don't have one, but there should be a way to disable that, reverting to IPV4. It should be backwards compatible / shouldn't matter though, so IPV4 (so your 192.168.1.30) should still work.

HTH
Rob P liked this
User avatar
By Rob P
#1519856
Thank you each.

In the interim I did some blundering about and managed (Changing things only on the TV, not the router) to get it connected.

Whether it remains connected we will see, but I'll preserve your info above should it not.

Rob P
#1519872
Your router should tell you the range of IP address it uses for DCHP.
Choose one outside that range. Check you haven't got another unit using it. (Try to connect to that address) when you have a free one set that as the static address.

And make a note of it for future ref.
Rob P liked this