Non aviation content. Play nice – No religion, no politics and no axe grinding please.
User avatar
By Flying_john
#1611901
I tried using SH3 in Modem Mode and connected SH2 as router, but had to call virgin to enable SH2 by giving them the MAC of SH2.

Guess what it all works.

So there is a definate prolem with the Virgin SuperHub 3 when it comes to "allowing" alarm emails from Webcams.

So we have reverted to the old Hub and they are going to send a man round tomorow and lets hope he has an understanding of the problem, or at least a different router we can try.

Thankyou for all advice and tips.
John
#1612040
I'm guessing this is of little interest - except to those with Virgin Broadband and Alarm Webcams.

BUT - I solved my own problems yesterday by putting my old Router back on and everything worked sweetly. Reported to Virgin that Superhub 3 was U/S, they sent a man round today with a brand new one for me !

After waiting for about an hour to get the config loaded and for them to recognise the MAC of the new router in their network - Guess What....

Bliddy thing doesnt send my alarm mails from the cameras.........

So back to square one !

:evil: :evil: :evil:
#1612062
I think Ive lost the plot, I have just put the SH2 back on-line and advised them of the new MAC and i'm all up and running again.

I tried the cams with a fixed IP address - reserved in the reserved address table - and I tried just letting the router allocate them an IP and neither way made the email alerts work on the SH3.

They have clearly done something in the newer routers to stop this working and neither I or the Virgin people seem to know what the problem is, although they are aware of the issue !

What a waste of time !

I have just learnt that the SH3 does not support IPSEC passthrough - whatever that is ?
Maybe this is the reason.
#1612128
Stick to the SH2.

VMedia "upgraded" me to a SuperHub 3 and I noticed all sorts of problems occurring with packet loss. I switched back to the SH2 and problem solved.

I doubt if packet loss is the cause of your problem, but if everything worked for you with the SH2, then I would suggest sticking with that. The SH3 has a number of issues with its hardware which seem to be unresolvable.