The place for technical discussions about GA and flying.
Forum rules: Technical discussions about GA only, please.
#1841953
Anyone any ideas?

I’m trying to do as described by light speed as being possible which is to essentially record all radio communication in the flight link app.

However I only get myself, nothing else...

Looking online some say it’s a bug, it’s to do with the order in which you turn on your headset and radio or it’s outright not possible at all.

But again according to the light speed website this is possible, I mean why have a instant playback feature if your only playin back what you said yourself ?

I’ve reached out to light speed for help but as yet nothing :(

Any ideas?
#1841972
Light speed came back looks like it’s only possible with aux cable, thought I’d share in the event someone else has same question:

“ The only headset that allows FlightLink to record via Bluetooth will only be our PFX. Our Zulu 3 model needs to be wired via an AUX cord from the battery box to the device you’re recording on. When a Zulu 3 is only connected via Bluetooth, it will in fact only record the comms from your headset, not the intercom’s.”
#1842956
Anyone had any luck achieving this?

Further to the last post I’ve tested what LS claim to get it working but I’m still struggling in another dialogue with them but everything they say I need to do I’m doing and yet only myself is recorded.

:shock: :shock:
#1846429
I had the same recording issue with bluetooth as yourself (I think there is a FAQ on the website about this) but plugging the cable they provide from headset to Iphone it records everything just fine. It stopped when I made a call though and I needed to restart recording. I have noticed that un-equalized volumes of intercom/radio are magnified in recordings. Have you got the dip-switches set up as they reccommend? ISTR I needed to change one or two, but cant remember if it was initially from recieving the headset or after using the cable as opposed to bluetooth.

The biggest faff is getting a file downloaded onto a PC to use in videos etc - and that is entirely down to Apple... :furious:

Regards, SD..
Fellsteruk liked this
#1846488
Thanks, I eventually replaced the cable, got one on amazon as it was the only other bit i could change that hadn't been changed and it worked ok.

I also had/have it cutting out when SD would chirp up not found a solution for that yet, long story short and in reality im not sure i'll use it that much despite my initial excitement. Before i got the lightspeed i would run my headset via the gopro so had audio on the video which i may use going forward.