Page 1 of 1

Seeing 'Image' rather than, well, an image

PostPosted:Wed Sep 20, 2017 8:54 am
by AerBabe
Over the last few days I see the word 'Image' in posts, rather than an actual image. All my board preferences are correct.

Using Chrome on a PC; Windows 10.

Re: Seeing 'Image' rather than, well, an image

PostPosted:Wed Sep 20, 2017 9:31 am
by JonathanB
Do you have an overzealous adblocker that is stopping images from imgur? Or stopping images from an off-site source even?

Re: Seeing 'Image' rather than, well, an image

PostPosted:Wed Sep 20, 2017 10:42 am
by AerBabe
Not that I know of...

Re: Seeing 'Image' rather than, well, an image

PostPosted:Wed Sep 20, 2017 12:13 pm
by AerBabe
Just tried deleting all cookies, cache, etc again... still doesn't work.

Tried Edge ( :shifty: ) and images don't appear there either. :scratch:

Re: Seeing 'Image' rather than, well, an image

PostPosted:Wed Sep 20, 2017 3:46 pm
by AerBabe
This will either help or make it more confusing...

I can see the image in this post: https://forums.flyer.co.uk/viewtopic.php?p=1559630#p1559630

Re: Seeing 'Image' rather than, well, an image

PostPosted:Wed Sep 20, 2017 4:44 pm
by JonathanB
That isn't on imgur - I wonder if something somewhere is blocking that site for you?

Here's a picture of a plane in a hanger that is not hosted on imgur:
Image

Here's the same image hosted on imgur:
Image

Does one work and not the other?

Re: Seeing 'Image' rather than, well, an image

PostPosted:Wed Sep 20, 2017 5:09 pm
by AerBabe
Aha ... yes!
I see the first one & not the second.

Re: Seeing 'Image' rather than, well, an image

PostPosted:Wed Oct 11, 2017 9:07 am
by AerBabe
Even weirder...

I had a look at fixes for this, but got distracted by the need to stick things in boxes prior to moving house. This morning I notice that images are now visible.

The only change is that dear old Vodafone disconnected our broadband over a week early. Rather than connecting my PC via cable to the router, I'm left with plugging in my mobile direct to my PC via USB and hoping for a reasonable signal. :roll:

Coincidence that images hosted on imgur are now visible? :scratch:

Re: Seeing 'Image' rather than, well, an image

PostPosted:Wed Oct 11, 2017 9:37 am
by JonathanB
Could well be!

I spent much of yesterday (in between Daddy parenting duties) trying to work out why my email wouldn't login properly on my home wifi but was ok on 4G when another account on the same server was fine. In the end turning the Sky router on and off again fixed the problem (previously I thought I'd rebooted it through the web interface, but evidently that didn't work!). :roll: