To discuss anything which relates to the FLYER Airportal or the magazine
#1478112
Help, I frequently get the screen below when I try to post from my laptop. It has happed from my iDevice a few times but mainly laptop.

You type your post, submit, then get the error. When you click the back button you've lost all your text.

It's driving me mad and is very frustrating.

Can anyone please help?

Thanks

Image
Last edited by JWL on Fri Aug 19, 2016 12:55 pm, edited 1 time in total.
Bob Upanddown liked this
#1478141
That's what happens when you try and post with Microsoft Edge in Windows 10.
I tried again today to post using Edge and it doesn't work. I got the same page as you.
I have to post using Firefox (which is the only way I could post this message).
It has to be an incompatability with the Forum as it works in other places (including the Dark Side)
#1478146
Ok, thanks, unfortunately my newish machine has Windows 10 installed - if anyone else is reading this, do not 'upgrade' it's pants (or I'm just getting old).

I'll have to download Firefox then. Crazy that (probably) the most popular browser is not compatible with forum software. It seems an intermittent fault, not constant.

ETA - only 3 attempts to post this! I now copy my posts before pressing submit! Off to download Firefox now.
#1478150
I won't argue, I am a non techie (I can hardly work a G1000 :lol: ), I just made a 'massive' assumption that anything Microsoft issued as standard would be the most popular.

PS just Googled Chrome, and it seems all roads lead back to Google :D
Last edited by JWL on Fri Aug 19, 2016 1:11 pm, edited 1 time in total.
#1478155
You can also try Opera as an alternative to liberate yourself from the crutches (Oops. I meant clutches. Hmmm. Or did I?) of Google. It's fast and safe and has never had any issues on the forum.

Morten
#1478361
Seems I'm actually in the 3% on the laptop and 35% on the iDevice

I was invited to download the Tapatalk app which I did. I have no clue what it was all about so deleted it again.

Happy with Safari on iDevice but will look at Opera or Firefox for the PC.
#1478871
G-BLEW wrote:Update on that (numbers for last 30 days)

Browsers
37% Chrome
35% Safari
12% IE
9% Firefox
3% Safari in app (whatever that means)
3% Edge
1% Various others

Desktop/mobile
Desktop 54%
Mobile 24%
Tablet 22%


So the fact that it seems 3% of users won't be able to post doesn't worry you?
#1478873
Just like every incarnation of IE that has ever been, it's not the best choice for day-to-day browsing. No one -has- to use Edge!

Anyway, I'm not sure it's Edge specific - just that Edge is particularly sensitive to whatever the issue is. I had it three times over the weekend (Safari on Mac)