Primarily for general aviation discussion, but other aviation topics are also welcome.
By roweda
#1539646
Does this only appear in the menu if you are connected via Wifi to a PilotAware?

I'm not getting FLARM/PilotAware in the menu.

There's no mention of traffic on Google Play.

My software is showing V 3.1.0 (32) on my Android tablet.


Paul

On your device, select Menu>Settings and scroll down to the FLARM/PilotAware Settings option. Check the settings there and then select Use FLARM.

On the MM you will see the word FLARM underneath GPS FIX at the top of the screen.

The connectivity instructions on the PilotAware forum for EasyVFR are the same for the Basic version.
By roweda
#1539649
NeillD & Others

To get to the FLARM Settings from the Moving Map, select Menu>Settings>FLARM/PilotAware Settings, having already established the WiFi connection between device and PAW.

Decide if you want to use the FLARM GPS as EasyVFR GPS (default to On) and then select Use FLARM.

Click OK to implement the changes, Select Back to Moving Map. You should then see the word FLARM underneath the green GPS FIX statement.

For testing I would suggest changing the filter from 3000ft to 30000ft.
#1539651
roweda wrote:On your device, select Menu>Settings and scroll down to the FLARM/PilotAware Settings option.


The options I have are:

Overall Magnification Level
MapObjects Magnification Lavel
MapLabels Magnification Level
Plane Symbols Magnification Level
Airspace Magnification Level
Speed unit
Distance unit
Altitude unit
Allow External GPS
High framerate in turns

Am I in the right place?
By roweda
#1539652
The various display settings are useful, allowing personal adjustment as required.
However, the adjusted settings don’t auto-save, and need re-setting on start up each time.
I believe the old airspace avoid app used to auto-save settings, is this a minor software glitch?
Other than that, well done chaps, I certainly can’t complain about the price.


Johnny3Star2

On an iPhone 6 I changed the Airspace Labels setting from 230% to 270% and tapped Select. I forced a shutdown of the App and reloaded it. The setting was at 270. I changed it back to 230 and all is well.

Please advise exactually which option you select and whether iOS or Android.
By neilld
#1539654
I think the point is that the version that is still on Google play (Android version) is the previous version (updated 8th Dec. 2015) therefore no option in settings for FLARM etc.
See my comments above re different update dates but same software version.
By roweda
#1539655
Paul_Sengupta & Others

Does the icon on your device state EVFR basic?

If you are still showing anything related to UK AirspaceAVOID your device has not updated. Suggest you navigate to App Store or Play Store (must be the UK stores) and search for EasyVFR. You should have two options. Install the Basic version. That should overwrite UK AirspaceAVOID.

If all else fails remove UK Airspace AVOID and then install EasyVFR Basic.
By neilld
#1539656
The icon still shows airspace avoid. I did all the above (uninstall - reinstall etc yesterday) The point is that the version available on Google play is still the 8th Dec 2015 version 3.1.0 i.e. Airspace avoid not Easy VFR basic. (at least that's what appears on my Android version of Google play)
By roweda
#1539661
Further update for those unable to see the EasyVFR Basic in Play Store.

Are you in the UK and connected to the UK Play Store?

The Android Manifest now has a new requirement that a GPS is mandatory. Please can you email me at uk@pocketfms.com if you do not have an inbuilt GPS on your Android device?

Please also check in Play Store>Settings>Auto-update apps that "Auto-update apps at any time. Data charges may apply." is enabled otherwise you will need to update manually.
#1539662
Yes, I'm in the UK and all my Android devices have GPS!

I can see EasyVFR Basic just fine, and update/install it (some of my devices are auto, some are manual), but what it installs is the December 2015 version of UK AA! :D

Do you have a link directly to the apk not on Google Play?
#1539666
roweda
On my iPad Mini (model number A1490) I changed the Airspace Labels setting from 270% to 150% and tapped Select.
I forced a shutdown of the App and reloaded it. The setting had defaulted back to 270%.
I also tried the same thing with The size of the airport icon, the aircraft symbol, and the airspace labels, and they all default back to their standard settings, my adjusted settings are not auto-saved.
My iphone 5s (model A1457) is still running the old UKAA (for emergencies), and any setting adjustments I make are auto-saved just fine.
It’s no biggie, just another thing to faff around with before every flight.
#1539671
I'm in Wales as well, perhaps we're in a time warp.

johnny3star2 wrote:I forced a shutdown of the App and reloaded it.


Try using the Exit thing on the app to exit instead. It probably saves the data on exiting.

Paul_Sengupta wrote:update/install it


Actually my other devices it says I already have the latest version installed. I thought it might have auto updated on one I set to auto update but it hadn't. As mentioned, I uninstalled and re-installed, but I got the same version back.